iOS & Mac OS X

One-click configuration, automatic connection, no complications.

We focus on supporting iOS and Mac OS X devices because they provide the most practical compromise between security and ease of use.

Currently supported are iOS 12.x and higher, as well as Mac OS X 10.12 and higher. This includes newer iPads and iPod Touch.

Our product works as well on iPhone, but because of more constrained test scenarios and provider interference we do not officially recommend its use.